Yeni masaüstüne giriş

Web dünyasını masaüstünüzle ve klasörlerinizle kaynaştırmanın bir çok yararı vardır: Artık masaüstünüzden Web erişimini bir çok noktadan yapabilirsiniz. Ayrıca, ekranınızda gördüğünüz ve kullandığınız her şeyi kişiselleştirerek, Web içeriğini masaüstünüze ve klasörlerinize ekleyebilirsiniz.

Her yerden Web'e göz atma

Git ve Sık Kullanılanlar menülerini her yerde bulabilirsiniz. Örneğin, sık kullandığınız Web bölgelerine, doğrudan Başlat menüsünden veya görev çubuğunuzdaki Internet Explorer simgesinden erişebilirsiniz. Görev çubuğuna veya masaüstüne, tarayıcıyı açmanıza gerek kalmadan Internet adresini yazmanız için hazır olan bir Adres çubuğu ekleyebilirsiniz. Ayrıca, Windows Explorer'ın da bir Adres çubuğu vardır.

Masaüstünüzü, görev çubuğunu, Başlat menüsünü ve klasörleri özelleştirme

Kanal veya borsa işlemleri gibi "etkin içeriği" bulunan Web sayfalarını masaüstünüze ekleyebilirsiniz. veya bir Web sayfasını masaüstü duvar kağıdı veya klasör arka planı olarak kullanabilirsiniz. Masaüstünde veya görev çubuğunda daha kullanışlı bir yere araç çubuğu yerleştirebilirsiniz. Başlat menüsünü yeniden düzenlemek ister misiniz? Sürükleyip bırakmanız yeterlidir!

Kişileri bulmak ve Web'de arama yapmak için Başlat menüsünü kullanma

Seçtiğiniz arama hizmetine veya yardımcı başvuru sitelerinin ana bilgisayarlarına bağlanmanızı sağlayacak Microsoft Hızlı Bul sayfasına, doğrudan Başlat menüsünden gidebilirsiniz. Ayryca, çok sayydaki dizin hizmetlerinden birini kullanarak da Internet üzerinden arama yapabilirsiniz.


Yeni masaüstüyle başlarken

Web ve masaüstü tümleştirildiğinden, masaüstünüz ve klasörleriniz artık Web gibi görünecek ve çalışacaktır. Artık, bilgisayarınıza Web gibi gözatabilir ve bilgisayarınızdaki herhangi bir yerden Web'e gözatabilirsiniz: Git ve Sık Kullanılanlar menülerini her yerde bulabilirsiniz. Ayrıca, Web'den masaüstünüze, görev çubuğuna ve klasörlerinize "etkin içerik" ekleyebilirsiniz.

Başlamadan önce, bilgisayarınızı nasıl kullanmak istediğinizi ve Web'e nasıl göz atmak istediğinizi düşünün.

  • Bağlantıları (simgeleri) tek tıklatarak, sayfalar (klasörler) arasında ileri ve geri giderek, Web'de gezinti yapar gibi bilgisayarınızda gezinti yapmak ister misiniz?
  • Bilgisayarınızın içeriği hakkındaki bilgilerin, klasörler içinde Web sayfaları gibi görüntülenmesini ister misiniz?
  • Gitmek istediğiniz yerle ilgili çok sayıda erişim noktasına sahip olmak ister misiniz?

Aşağıdaki başlıklar, istediğiniz masaüstünü oluşturmaya başlamanıza yardımcı olabilir. Bunlardan birkaçını denedikten sonra, daha ayrıntılı bilgiler için Yardım İçerikleri konusuna bakın.

Temel kurulum

Yeni masaüstünü yükleme

Active Desktop arabirimini açma

Masaüstünü etkinleştirme

Masaüstüne Web içeriği ekleme

Masaüstüne veya görev çubuğuna araç çubuğu ekleme

Klasörü özelleştirme

Web sayfasına benzer klasör oluşturma


Yeni masaüstünde fareyi kullanma

Yeni masaüstünde fareyi kullanmak için

Tek tıklatma veya çift tıklatma seçeneği size aittir. Tarayıcıdaki tıklatma düzenini klasörlere ve masaüstüne doğru genişletmek isterseniz, tek tıklatmayı seçmek isteyeceksiniz. Her zaman Windows'daki gibi çalışmak isterseniz, çift tıklatmaya devam etmek isteyeceksiniz.

Aşağıdaki tabloda, iki tıklatma yöntemi karşılaştırılmaktadır.

Yapılacak iş | Çift tıklatma modunda | tek tıklatma modunda
Bir öğe seçme | Öğeyi tıklatın. | Öğenin üzerine gelin.
Bir öğe açma | Öğeyi çift tıklatın. | Öğeyi tıklatın.
Aralık seçme | ÜSTKRKT tuşuna basın ve basılı tutarak gruptaki ilk ve son öğeyi tıklatın. | ÜSTKRKT tuşuna basın ve basılı tutarak gruptaki ilk ve son öğelerin üzerine gelin.
Birden çok öğe seçme | CTRL tuşuna basın ve basılı tutarak gruptaki öğeleri tek tek tıklatın. | CTRL tuşuna basın ve basılı tutarak tek tek gruptaki öğelerin üzerine gelin.
Sürükleme ve bırakma | Öğenin üzerine gelin, fare düğmesine basın ve basılı tutarak öğeyi yeni konumuna sürükleyin. | Klasik stille aynı.

Notlar

  • Tek tıklatma modu yalnızca belirli iletişim kutularıyla (Aç gibi), masaüstünde ve Bilgisayarım veya Windows Gezgini gibi klasör pencerelerinde çalışır. Diğer programlara uygulanamaz.
  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini tıklatın ve sonra öğeyi tıklatın.

İlgili Konular


Klasörler için Web veya Klasik stili seçme

Yeni masaüstünü kullanarak, klasörleriniz için istediğiniz görünümü ve işlevselliği oluşturabilirsiniz. Web stilini seçmek, masaüstünüzün "etkin" olması, tüm klasörlerinizin Web sayfalarına benzemesi ve öğeleri tek tıklatarak açmanız demektir. Windows'da alışık olduğunuz gibi çalışmayı tercih ederseniz, tüm klasörleriniz için Klasik stili seçebilirsiniz.

Ancak isterseniz, iki stili karıştırabilirsiniz . Web stilinden hareketle yapabilecekleriniz şunlardır:

  • Active Desktop arabirimini kapatabilirsiniz.
  • Web stilinde görüntülemek istediğiniz klasörleri tek tek seçebilirsiniz.
  • Web tarayıcısı dışındaki her yerde çift tıklatma modunu kullanabilirsiniz.
  • Yalnızca fare göstergesini üzerlerine taşıyarak, simge başlıklarının altının çizilmesini sağlayabilirsiniz.

Klasörlerin olmasını istediğiniz şekle karar verdikten sonra, aşağıdaki konular bunu yapabilmenizde yardımcı olabilir:

Active Desktop arabirimini açma

Klasörlerde ve masaüstünde tek tıklatma

Altını çizme işlevini kapatma

Tüm klasörlerde Web içeriğini açma

Web sayfasına benzer klasör oluşturma

İlgili Konular


Web sayfasına benzeyen bir klasör oluşturma

Web sayfasına benzeyen bir klasör oluşturmak için

Bir klasörün arka planını iki şekilde değiştirebilirsiniz: resim ekleyerek veya Web sayfasına dönüştürerek.

  1. Bilgisayarım veya Windows Gezgini içinde, özelleştirmek istediğiniz klasörü açın.
  2. Görünüm menüsünde, Bu Klasörü Özelleştir'i tıklatın.
  3. Klasörünüzün arka planına resim eklemek için, Arka plan resmi seçmek seçeneğini tıklatın. Sihirbazda, klasörünüzdeki metnin ve metin arka planının rengini de seçebilirsiniz.

    Klasörünüzün arka planını HTML belgesine dönüştürmek için Bir HTML belgesi oluştur veya düzenle seçeneğini tıklatın ve sonra klasör şablonunu HTML kullanarak düzenlemek için sihirbazın adımlarını izleyin. Örne?in, klasör içerigini açıklayan bir satır eklemek veya klasör başlığının yazı tipini veya rengini değiştirmek isteyebilirsiniz.

Not

  • Özelleştirmenizi geri almak isterseniz, Özelleştirmeyi kaldır seçeneğini tıklatın.

İlgili Konular


Active Desktop nedir?

Active Desktop arabirimi, Web sayfalarından masaüstünüze "etkin içerik" yerleştirmenize olanak tanır. Örneğin, sürekli olarak güncelleştirilen borsa işlemlerini masaüstünüzün kullanışlı bir yerine koyabilir veya sık kullandığınız çevrimiçi gazetenizi masaüstü duvar kağıdı yapabilirsiniz. Belirli aralıklarla başvurmanız gereken etkin öğeleri ekleyerek, masaüstünüzü tam olarak kendi alanınız haline getirebilirsiniz: haberler, hava durumu, spor, hisse senedi fiyatları veya elinizin altynda olmasını istediğiniz herhangi bir şey. Masaüstünüz artyk sizi -tercihlerinizi ve stilinizi- yansıtabilir.

Not

  • Active Desktop kullanabilmeniz için yeni masaüstü yüklenmiş olmalıdır. Windows 95 veya Windows NT 4.0 kullanıyorsanız ve yeni masaüstünü özgün olarak kurmadıysanız, aşağıdaki İlgili Konular bölümünü tıklatın.

İlgili Konular


Web içeriğini masaüstüne ekleme

Web içeriğini masaüstüne eklemek için

İstediğiniz herhangi bir "etkin içeriği" Web'den masaüstünüze ekleyebilirsiniz. Etkin içerik, borsa hareketleri veya hava durumu haritası gibi, ekranınızda değişen içeriktir.

  1. Görüntü Özellikleri'ni açın.
  2. Web sekmesinde, Bilgisayarımdaki Active Desktop özelliğini web sayfası olarak görüntüle onay kutusunun seçili olduğundan emin olun.
  3. Yeni seçeneğini tıklatın.
  4. Eklenecek bir bileşeni Windows Media Showcase içinde aramak isterseniz, Evet seçeneğini tıklatın.

    Başka bir Web sitesini seçmek isterseniz, Hayır seçeneğini tıklatın ve istediğiniz Web sitesinin adresini yazın veya bulmak için Gözat seçeneğini tıklatın.

Notlar

  • Ayrıca, Başlat seçeneğini tıklatıp Ayarlar'a gidip, Denetim Masası'nı tıklatıp, sonra Görüntüle'yi çift tıklatarak da Görüntü Özellikleri'ni açabilirsiniz.
  • Ayrıca, Web sayfasındaki herhangi bir bağlantıyı sağ tıklatarak masaüstüne sürükleyebilir ve sonra Burada Active Desktop Öğesi/Öğeleri Oluştur seçeneğini tıklatabilirsiniz.

İlgili Konular


Web sayfası resmini masaüstü duvar kağıdınız haline getirme

Web sayfası resmini masaüstü duvar kağıdınız haline getirmek için

  1. Görüntü Özellikleri'ni açın.
  2. Arka Plan sekmesinde Gözat'ı tıklatın ve sonra istediğiniz HTML belgesini tıklatın.
  3. Uygula'yı tıklatın.

    Duvar kağıdı, Görüntüle kutusundaki geçerli ayara bağlı olarak masaüstünüzde döşenmiş, uzatılmış veya ortalanmış olarak görünür.

Notlar

  • Ayrıca, Başlat'ı tıklatıp Ayarlar'a gidip, Denetim Masası'nı tıklatıp, sonra Görüntü'yü çift tıklatarak da Görüntü Özellikleri'ni açabilirsiniz.
  • Web sayfasındaki bir grafiği duvar kağıdı olarak hemen kullanmak isterseniz, grafiği sağ tıklatın ve sonra Duvar Kağıdı Olarak Ayarla seçeneğini tıklatın.

İlgili Konular


Araç çubuklarını istediğiniz yere yerleştirme

Programlarınıza, dosyalarınıza, klasörlerinize ve sık kullandığınız Web sayfalarına daha da kolay erişmek için artık Windows görev çubuğunuza araç çubukları ekleyebilirsiniz. Ayrıca araç çubuklarını masaüstünün herhangi bir bölümünde konumlandırabilir ve bunları boyutlandırabilirsiniz.

Aşağıdaki dört araç çubuğu istediğiniz yere eklenmek için hazırdır:

  • Hızlı Başlatma araç çubuğu, masaüstü, Web tarayıcısı ve Outlook Express de dahil olmak üzere birçok sık kullanılan özelliğe kısayol sağlar.
  • Adres araç çubuğu, Internet Explorer tarayıcısını açmadan Web sayfası adresi (URL) yazmanızı sağlar.
  • Bağlantılar araç çubuğu, tarayıcıyı açmadan açabilmeniz için önemli Web sitelerine (örneğin, www.microsoft.com) kısayollar sağlar.
  • Masaüstü araç çubuğu, masaüstünüzdeki tüm kısayolları içerir ve bunları uygun bir yer olarak düzenler.

Hazır araç çubuklarına ek olarak, herhangi bir klasör içeriğinden bir araç çubuğu oluşturabilirsiniz. Örneğin, bir Denetim Masası araç çubuğu veya aylık satış raporlarınızın her biri için simgeler görüntüleyen bir araç çubuğu oluşturabilirsiniz.

Araç çubuklarını oluşturmak için aşağıdaki yöntemleri kullanabilirsiniz:

Masaüstüne veya görev çubuğuna araç çubuğu ekleme

Yeni bir araç çubuğu oluşturma


Başlat menüsündeki yenilikler nelerdir?

Başlat menüsünde çok sayıda yeni öğe bulunmaktadır:

  • Sık Kullanılanlar: Sık kullandığınız Web sitelerini bilgisayarınızdaki herhangi bir yerden açmanızı sağlar. Hatta, sık kullanılanlar listenizin yalnızca Ba?lat menüsünde değil, aynı zamanda Bilgisayarım, Ağ Komşuları, Windows Gezgini, Denetim Masası ve hatta Geri Dönüşüm Kutusu içindeki menü çubuklarında da bulunduğunu göreceksiniz.
  • Ayarlar: İki yeni komut içerir. Klasör Seçenekleri ile, çift tıklatma gibi ayarları değiştirebileceğiniz Klasör Seçenekleri iletişim kutusunu hızlı biçimde açabilirsiniz. Active Desktop ile Active Desktop arabirimini özelleştirebilir, açabilir veya kapatabilirsiniz.
  • Bul: Internet'te arama yapmak için kullanabileceğiniz yeni bir Internet Üzerinde komutu bulunur.
  • Oturumu Kapat: Başka bir kullanıcının oturum açabilmesi için (veya daha sonra yeniden oturum açabilmeniz için) bilgisayar oturumunu hızlı şekilde kapatmanızı sağlar.

Ayrıca, artık simgeleri sürükleyip istediğiniz yere bırakarak, Başlat menüsündeki Sık Kullanılanlar ve Programlar menülerinin içeriklerini de kolayca yeniden düzenleyebilirsiniz.

Başlat menüsünün yeni kullanım şekilleri hakkında bilgi için aşağıdaki konulara bakın:

Sık kullanılan Web sitesini Başlat menüsünden açma

Başlat menüsünden Web'de Arama Yapma

Başlat menüsünde öğeleri sürükleme ve bırakma

Kullanıcıları değiştirmek için hızlı oturum kapatma


Sık kullanılan bir Web sitesini Başlat menüsünden açma

Sık kullanılan Web sitesini Başlat menüsünden açmak için

  • Başlat'ı tıklatın, Sık Kullanılanlar'a gelin ve sonra istediğiniz Web sayfasını tıklatın.


Başlat menüsünden Web'de arama yapma

  • Başlat'ı tıklatın, Bul'a gelin ve sonra Internet Üzerinde seçeneğini tıklatın.


Başlat menüsünde öğeleri sürükleme ve bırakma

  • Başlat menüsündeki öğeleri yeniden düzenlemek için Başlat'ı tıklatın, Programlar'a veya Sık Kullanılanlar'a gelin ve sonra istediğiniz öğeyi (herhangi bir klasör, program veya kısayol) yeni konumuna sürükleyin.

    Alt menülerdeki öğeler de yeniden düzenlenebilir.


Kullanıcıları değiştirmek için oturumu hızlı kapatma

  • Başlat'ı tıklatın ve sonra kullanıcı adı Oturumunu Kapat'ı tıklatın.


Donanımınız hakkında hızlı bilgi alma

Donanımınız hakkında hızlı bilgi almak için

  1. Bilgisayarım veya Windows Gezgini içindeki Görünüm menüsünde, Web Sayfası olarak seçeneğinin seçili olduğundan emin olun.
  2. Hakkında bilgi istediğiniz öğeyi tıklatın. Öğenin boyutu gibi bilgiler pencerenin sol tarafında görüntülenir.


Web sayfası açarken Çalıştır komutunu kullanma

Web sayfası açarken Çalıştır komutunu kullanmak için

  • Başlat'ı, Çalıştır'ı tıklatın ve sonra istediğiniz Internet adresini yazın.

    Açmakta olduğunuz sayfa daha önce görüntülediğiniz bir sayfaysa, Otomatik Tamamla özelliği, adresi sizin için tamamlayabilir.


Programı görev çubuğundan başlatma

Programı görev çubuğundan başlatmak için

Sık kullanılan programları kolayca başlatmak için görev çubuğunuzun Hızlı Başlatma kısmına programın kısayolunu yerleştirebilirsiniz.

  1. Görev çubuğunda boş bir yeri sağ tıklatın, Araç Çubukları'nı tıklatın ve sonra Hızlı Başlat'ın seçili olduğundan emin olun.
  2. Bilgisayarım'dan veya Windows Gezgini'nden, görev çubuğunun Hızlı Başlat kısmına bir program dosyasını (dosya adı uzantısı .exe olan bir dosya) sürükleyin.

    Programın simgesi, görev çubuğundaki diğer Hızlı Başlat simgelerinin yanında yer alır.


Masaüstüne yeni araç çubuğu yerleştirme

Masaüstüne yeni araç çubuğu yerleştirmek için

  • Araç çubuğunda olmasını istediğiniz öğeleri içeren klasörü ekranınızın kenarına sürükleyin.

    Örneğin, düzenli olarak kullandığınız şablonların bulunduğu bir klasör oluşturabilirsiniz.


Yeni masaüstünü yükleme

  1. Bu işlem bilgisayarınızı birçok kez yeniden başlatmanızı gerektireceğinden, devam etmeden önce bu konuyu yazdırın.
  2. Başlat menüsünden Ayarlar'a gidin ve sonra Denetim Masası'nı tıklatın.
  3. Program Ekle/Kaldır'ı çift tıklatın.
  4. Internet Explorer 5.5 ve Internet Araçları'nı ve sonra Ekle/Kaldır'ı tıklatın.
  5. Internet Explorer'ın önceki sürümünü geri yükle'yi tıklatın ve sonra Tamam'ı tıklatın.
  6. Bilgisayarınızı yeniden başlatın.
  7. Başlat menüsünden Ayarlar'a gidin ve sonra Denetim Masası'nı tıklatın.
  8. Program Ekle/Kaldır'ı çift tıklatın.
  9. Microsoft Internet Explorer 4.0'ı ve sonra Ekle/Kaldır'ı tıklatın.
  10. Web sitesinden Windows Masaüstü Güncelleştirmesi'ni ekle seçeneğini tıklatın.
  11. Bilgisayarınızı yeniden başlattıktan sonra, Internet Explorer 5.5'i yeniden yükleyebilirsiniz.

    Yeni masaüstü Internet Explorer 5.5 içinden kullanılabilir.

Önemli

  • Yeni masaüstünü yalnızca, Internet Explorer'ı Windows 95 veya Windows NT 4.0 üzerinde çalıştırırken yükleyebilirsiniz. Yeni masaüstü zaten Windows 98'in bir parçasıdır.
  • Internet Explorer 5.5 programını yüklemeden önce Internet Explorer 4 içinde Windows Masaüstü Güncelleştirmesi'ni yüklemediyseniz, önce yapmanız gereken, Internet Explorer 4programını geri yüklemek için Internet Explorer 5.5 yüklemesini kaldırmaktır. Internet Explorer 4 içinde Windows Masaüstü Güncelleştirmesi'ni yükledikten sonra, Internet Explorer 5.5 programını yeniden yükleyebilirsiniz.

Not

  • Daha sonra bu özelliği kullanmak istemediğinize karar verirseniz, kaldırmak için aynı adımları izleyebilirsiniz (yalnızca Windows 95 ve Windows NT 4.0 programlarında).

İlgili Konular


Masaüstüne veya görev çubuğuna araç çubuğu ekleme

Masaüstüne veya görev çubuğuna araç çubuğu eklemek için

  • Görev çubuğunda boş bir alanı sağ tıklatın, Araç Çubukları'na gidin ve sonra Adres, Bağlantılar, Masaüstü veya Hızlı Başlatma'yı tıklatın.

    Seçili araç çubuğu, görev çubuğunda (Başlat düğmesinin bulunduğu çubuk) görünür.

Not

  • Araç çubuğunu masaüstüne taşımak için, istediğiniz konuma sürükleyin ve sonra istediğiniz şekilde yeniden boyutlandırın.

İlgili Konular


Yeni araç çubuğu oluşturma

Yeni araç çubuğu oluşturmak için

  1. Görev çubuğunu sağ tıklatın, Araç Çubukları'nı seçin ve sonra Yeni Araç Çubuğu'nu tıklatın.
  2. Araç çubuğu olarak görünmesini istediğiniz klasörün yolunu veya Internet bölgesinin adresini yazın veya listeden seçin.

Notlar

  • Araç çubuğunu masaüstüne taşımak için, istediğiniz konuma sürükleyin ve sonra gereksinimlerinize uygun şekilde boyutlandırın.
  • Sık kullandığınız kısayolları içeren kullanışlı bir araç çubuğu oluşturmak için sabit diskinizde bir klasör oluşturun ve istediğiniz kısayolları içine yerleştirin. Sonra klasörden araç çubuğu yapın.

İlgili Konular


Klasörlerde ve masaüstünde tek tıklatma

Klasörlerde ve masaüstünde tek tıklatmak için

Öğeleri açmak için tek tıklatma, masaüstünüzde ve klasörlerinizde, Web'de olduğu gibi çalışmanızı sağlar. Tek tıklatmayı iki şekilde kullanabilirsiniz: simgelerin ve başlıkların altını çizerek veya çizmeden.

  1. Bilgisayarım veya Windows Gezgini içinde, Görünüm menüsünü ve sonra Klasör Seçenekleri'ni tıklatın.
  2. Genel sekmesinde, Özel, seçtiğiniz ayarları baz alır seçeneğini tıklatın, Ayarlar'ı ve sonra Öğeyi açmak için bir kez tıklatın seçeneğini tıklatın.
  3. Aşağıdaki işlemlerden birini yapın:
    • Öğeleri, tarayıcınızda olduğu gibi altı çizili olarak görmek için, Tarayıcı ayarlarımla uyumlu olan simge başlıklarının altını çiz seçeneğini tıklatın.
    • Yalnızca fare ile üzerlerine geldiğinizde öğelerin altının çizilmesi için Yalnızca üzerine geldiğimde simge başlıklarının altını çiz seçeneğini tıklatın.

Notlar

  • Tek tıklatma moduna geçerseniz, Yardım metninin "çift tıklatın" dediği yerde simgeyi yalnız bir kere tıklatmanız gerekeceği için Yardım içindeki bazı yordamlar yanlış olacaktır.
  • Bir öğe hakkında Yardım almak için, iletişim kutusunun üstündeki Soru işareti düğmesi simgesini ve sonra öğeyi tıklatın.

İlgili Konular


Altını çizme işlevini kapama

Altını çizme işlevini kapatmak için

Masaüstünün ve klasörlerin Web görünümünde olmasını istiyor, ancak simge başlıklarının altlarının çizilmesini istemiyorsanız, işaret etmediğiniz simgelerin altlarının çizilmemesini sağlayabilirsiniz.

  1. Bilgisayarım veya Windows Gezgini içinde, Görünüm menüsünü ve sonra Klasör Seçenekleri'ni tıklatın.
  2. Genel sekmesinde, Özel, seçtiğiniz ayarları baz alır seçeneğini ve sonra Ayarlar'ı tıklatın.
  3. Bir öğeyi açmak için bir kez tıklatın seçeneğini ve sonra Yalnızca üstüne gittiğimde simge başlıklarının altını çiz seçeneğini tıklatın.

Not

  • Altını çizmeyi tamamen kaldırmak için, Genel sekmesinde Özel yerine Klasik stil seçeneğini tıklatın.

İlgili Konular


Active Desktop arabirimini açma

  1. Görüntü Özellikleri'ni açın.
  2. Web sekmesinde, Active Desktop'ımı web sayfası olarak görüntüle onay kutusunun seçili olduğundan emin olun.

Notlar

  • Ayrıca, Başlat'ı tıklatıp Ayarlar'a gidip, Denetim Masası'nı tıklatıp, sonra Görüntü'yü çift tıklatarak da Görüntü Özellikleri'ni açabilirsiniz.
  • Masaüstünüz için Web stilini seçerseniz, Active Desktop zaten açık olur.
  • Active Desktop özelliğini, Başlat düğmesini tıklatıp, Ayarlar'a ve Active Desktop'a giderek ve daha sonra Web Sayfası Gibi Görüntüle'yi tıklatarak da açabilir veya kapatabilirsiniz.
  • Active Desktop özelliğini kullanabilmeniz için yeni masaüstü kurmuş olmanız gerekir. Windows 95 veya Windows NT 4.0 kullanıyorsanız ve yeni masaüstünü özgün olarak kurmadıysanız, aşağıdaki İlgili Konular bölümüne bakın.

İlgili Konular


Tüm klasörlerde Web içeriğini etkinleştirme

Tüm klasörlerde Web içeriğini etkinleştirmek için

  1. Bilgisayarım veya Windows Gezgini içinde, Görünüm menüsünü ve sonra Klasör Seçenekleri'ni tıklatın.
  2. Genel sekmesini ve sonra Web stili'ni tıklatın.

Notlar

  • Ayrıca, Başlat menüsünü tıklatıp Ayarlar'a gelerek ve sonra Klasörler & Simgeler'i tıklatarak da bu ayarları değiştirebilirsiniz.
  • Özelleştirilmiş klasör arka planını yine de göremiyorsanız, Görünüm menüsünde Web Sayfası olarak seçeneğinin seçili olduğundan emin olun.

İlgili Konular


Tüm klasörlerde aynı Görünüm ayarlarını kullanma

Tüm klasörlerde aynı Görünüm ayarlarını kullanmak için

  1. Görünüm menüsünde Klasör Seçenekleri'ni tıklatın.
  2. Görünüm sekmesini tıklatın ve sonra Geçerli Klasör Gibi'yi tıklatın.

Not

  • Tüm klasörlerin ayarlarını Internet Explorer yüklendiği zamanda etkin olan ayarlara döndürmek için Tüm Klasörleri Sıfırla'yı tıklatın.


Windows NT'de birden çok kullanıcı ile çalışma

Windows NT'de birden çok kullanıcı ile çalışmak için

Windows NT 4.0 üzerinde Internet Explorer çalıştırıyorsanız, Denetim Masası'nda Kullanıcılar simgesi görünmez. Oturum açtığınızda, Windows NT önceden yapılandırılmış bir profili kullanır veya otomatik olarak yerel bir kullanıcı profili oluşturur.


Microsoft Çevrimiçi Ürün Desteği Hizmetleri

Teknik sorulara en yeni yanıtları Internet yoluyla alma

Microsoft Ürün Desteği Hizmetleri'nden Çevrimiçi Destek

Bir sorunuz varsa ve Internet Explorer Yardım dosyasında yanıtını bulamıyorsanız, Çevrimiçi Destek bölümüne başvurun. Ürününüzü seçip sorunuzu yazmanız yeterli olacaktır; diğer işlemleri site sizin için yapar. Microsoft Knowledge Base'deki teknik makalelerden sorun giderme sihirbazlarına ve yüklenebilir dosyalara kadar, Çevrimiçi Destek hizmeti sorunuzun yanıtını bulmanıza yardımcı olabilecek belirli kaynakları biraraya toplar.

Aramaya başlamak için Çevrimiçi Destek hizmetine bağlanın.